AnsweredAssumed Answered

AF SDK compatibility with older PI DA (Data Archive) versions

Question asked by kpierce on Apr 16, 2019
Latest reply on Apr 17, 2019 by kpierce

Hi,

Is there a way to tell what versions of the PI DA are compatible with the AF SDK versions?  If we have a piece of custom code, in this case to write to the PI DA, how do we know which PI DA versions this will work with?   I would think that certain calls may be available with only certain PI DA versions but i'm not sure how to find this out.

 

Thanks,

Keith

Outcomes