AnsweredAssumed Answered

Analysis Processor not Connecting to Data Archive

Question asked by jessica.ewy on Jun 28, 2019
Latest reply on Jun 28, 2019 by jessica.ewy

Hello,

 

We have a central AF server connected to several data archives. The analysis service is running and connected, and is able to connect and write to all of the data archives except for one. I've updated security to give the analysis service account r,w permissions to the PIPOINT database and r,w permissions to all points, I've also tried a trust but I am still seeing this issue. The recalculation processor is connecting to this data archive, but the analysis processor is not connecting. These are running under the same service account on the same server, and I am only seeing this issue on a single one of our data archives. 

 

I've tried several troubleshooting steps - restarting/recreating the analysis and testing different analyses, switching collective members, setting all collective member priorities to -1 and then reconnecting -- everything short of restarting the analysis service. Buffering is healthy, I can connect to both collective members and access data, I am not seeing any error messages on the data archive, etc. It looks like this service may not even be attempting a connection to the data archive. 

 

We would prefer to avoid restarting the analysis service (as this can be a painful process, especially since the AF server is shared with several data archives). Has anyone encountered this issue before or have any additional ideas for troubleshooting?


Thank you,

Outcomes