AnsweredAssumed Answered

PI Processbook compatibility

Question asked by ferenc on Jul 15, 2019
Latest reply on Jul 17, 2019 by jyi

Hi, 

Can I have my PI processbook 3.0 on XP talked to PI server 2016 on Win 10?

Or can I install PI Processbook 2015 R2 to XP?

thanks

Ferenc

Outcomes