Glasiuta

Unable to install PI Builder even though I have Office installed

Discussion created by Glasiuta on Sep 24, 2019

Hello.

 

We are in the middle of upgrading a SCADA system and one of the last pieces is getting operations their reports back. In the past, we used OSI PI Excel Add in no problem. However, since Microsoft now bundles their products under the 'Office' umbrella, the installer package PI-AF-Services_2017-R2A_ will not allow me to install PI Builder, flagging it with a yellow triangle and black exclamation mark, stating I need Excel 2010 R2 or later installed. How can I convince your software that I have the required Excel program installed so I can finish deploying this SCADA system and fly home?

 

The workstation is as follows:

  • Dell OptiPlex 3060
  • Intel i5
  • 8GB RAM
  • 500 GB SSD
  • Windows 10 Pro x64 bit 

 

 

Thank you in advance.

Outcomes