AnsweredAssumed Answered

buffer version compatibility with PI server 2018 sp3

Question asked by Manasapeddineedi on Nov 27, 2019
Latest reply on Nov 27, 2019 by gmichaud-verreault

Hi Team,

 

We are planning to upgrade our PI server to 2018 SP3 version. Just want to check Is buffer version 4.6.0.19 compatible with this version and also please share if there is any issue with PI server 2018 SP3 version.

 

Regards,

Manasa

Outcomes