AnsweredAssumed Answered

I cannot install PI ProcessBook 2015 R3

Question asked by RicardoNunez on Feb 3, 2020
Latest reply on Feb 3, 2020 by kduffy

Hi,

 

I cannot install PI ProcessBook 2015 R3. The software says I need "PI AF Client 2.3.0.4045 or later". However, I do have installed the latest PI AF clients: PI AF Client .NET 3.5 and PI AF Client 2018 SP3 Patch 1.

 

Attaching its log. "Capture.PNG" shows that the installer considers the PI AF CLient is already installed.

 

Any clue?

 

Thanks!

Attachments

Outcomes