PI AF server 2010 R3 installation problem

Discussion created by gsauer on Oct 11, 2012
Latest reply on Oct 14, 2012 by gsauer

Just paid my vCampus subscription  (have never seen nor touch a PI installation before), started downloading the different software packages.


Brand new installation of Windows 2008 R2 (X64), Installed MSOffice 2010, Installed MSVS 2012, running as Administrator.


Ran the OSIprerequistes-standalone_2_0_0_10_.exe (no problem)


Then tried running AFServerWithEventFrames_2010R3_.exe:


   Microsoft .NET Framework 4 Setup (installed)


   Microsoft SQL Server 2008 R2 Native Client (skipped) due to unsupported OS


   Microsoft SQL Server 2008 R2 Native Client  (installed) same or newer version already installed


   PI AF Server 2010 R3  fails due to SQL server connection failed.  (Tried both sqlexpress and default instance(=blank field)) with following message:


   [ODBC SQL Server Driver][dbmslpcn]SQL server does not exist or access denied.




Hopefully Windows 2008 and MSVS 2012 are supported?  Maybe there is another prerequisite that I don't know about