AnsweredAssumed Answered

PI Datalink incompatible

Question asked by melaniea on Mar 24, 2020
Latest reply on Mar 31, 2020 by jyi

Good morning

Could you advise what version of PI Datalink is compatible with Office 2016. We are currently using version 3.1.6 but this won't install, see attachment.

 

I look forward to hearing form you.

 

Kind Regards

Mel

IT Operations

 

Peninsula House, Rydon Lane, Exeter EX2 7HR

www.pennon-group.co.uk

mjapplet@pennon-group.co.uk

Attachments

Outcomes