AnsweredAssumed Answered

PI 3.4.380.70 compatible Win server 2016?

Question asked by YF62875 on Apr 27, 2020

Hello

We have an old PI server which should last no more than 5 years.  Even if still supported at that time, the OS (WIN Server 2012) will not be anymore !

Therefore our aim is to go to Win Server 2016, but I'm not sure we'll be able to run the PI 3.4.380.70 version on it.

Has anybody tried that successfully?   This may be much easier than having to upgrade the PI Server to a Windows Server 2016 ready version.

Many thanks in advance

Cheers - Fred

Outcomes