AnsweredAssumed Answered

Getting 401 for POST Request

Question asked by ShivaP21 on May 1, 2020
Latest reply on May 1, 2020 by kduffy

I have set CSRF to false and changed authentication to Basic. 

While creating a point on the server I'm getting 401.

Below are the configuration and POST request.

I've ticked OK on anonymous authentication in options panel of the composer

 

Wanted to know what settings I must change to get a 201?!

Outcomes