AnsweredAssumed Answered

Can PI API 2016 for Windows Integrated Security be installed on PIINT02?

Question asked by Jeff_G on May 6, 2020
Latest reply on May 15, 2020 by totsengue

Hi,

 

When configuration PIINT02 to authenticate using Domain Accounts via Windows Credential Manager, it was found that the PI API 2016 for Windows Integrated Security hasn't been installed on PIINT02. This leads to the OPCpE connection to the PISRV01 to be unsuccessful, unless the previous PI Trust is still enabled. All other connections (PIbuff and PI-ICU) are successful, as I believe they rely on PI SDK connections.

 

I'm not sure if this has been rectified in the updated VM template (as of May 5th, 2020), as referenced to in this separate forum post. But I thought I'd ask, in case somebody else has this issue.

 

Thank you,

Jeff

Outcomes