AnsweredAssumed Answered

OPC UA Connector: Error adding datasources

Question asked by kaerchew on Jun 3, 2020
Latest reply on Jun 5, 2020 by gmichaud-verreault

Can someone please tell me the reason for these errors and how I can avoid them?

 

I tried to add a new datasource to an OPC UA Connector with 10 existing (and working) datasources.

I am using Version 1.3.0.130.

After exporting the available Type Definitions, I edited the csv-file using Notepad++.

Everytime I tried to save the configured datasource, I am facing these errors:

 

Severity: Error
Timestamp: 06/03/2020 18:37:15.829
Message: Failed to persist the uploaded file AvailableTypeDefinitions_VHPG71.csv to disk due to error: Access to the path 'C:\ProgramData\OSIsoft\Tau\OpcUa.ConnectorHost\OPC UA\File Uploads\f0l2xrfa.mxx' is denied.

 

Severity: Error
Timestamp: 06/03/2020 18:36:41.088
Message: Failed to read file slyzpqxe.obj due to error Access to the path 'C:\ProgramData\OSIsoft\Tau\OpcUa.ConnectorHost\OPC UA\File Uploads\slyzpqxe.obj' is denied.

 

Thanks in advance
Wolfgang

Outcomes