AnsweredAssumed Answered

PI AF server 2017 R2 and PI AF Client 2018 SP3 patch 2

Question asked by Ashwin.Kumar on Jul 3, 2020
Latest reply on Jul 3, 2020 by sraposo

Hi Community, 

 

I am getting this error "Failed to load 'String Concat' PlugIn: Attempting to load an assembly with an invalid signature." when connecting to AF server 2017 r2 using AF client 2018 sp3 patch 2.

 

Recently, AF client upgrade on pi webapi server, from then either system explorer or pi webapi unable to load the data from AF server.

 

If anyone encountered the similar issues, please add your views on this. 

 

Thank you in advance. 

 

Regards,

Ashwin

Outcomes