fchanampa

AF SDK and Visual Studio Problem

Discussion created by fchanampa on Jul 3, 2020
Latest reply on Jul 13, 2020 by fchanampa

Good day to all, i'm having a problem with AF SDK and Visual Studio... i didn't find the AFSDK 4.0 in my computer, i searched in the supossed folder but i'm not achieving find it.

This is the folder where de SKDs must be... but i have this files (it isn't the version that i need to reference)

 

When i want to import to Visual Studio, only shows those, and both are 2.10.5.9050

 

 

The necessary SDK are... 

 

 

I need both of them and in version 4.0 or greater,

 

 

Best regards...

 

My PI System Explorer version is...

 

Outcomes