AnsweredAssumed Answered

PI DATALINK COMPATIBILITY ISSUE

Question asked by Paul.Catapang on Jul 16, 2020
Latest reply on Jul 23, 2020 by Paul.Catapang

Hi community,

 

                  Just want to ask help. How would i know if the version of PI Datalink installer is 32 or 64 bit? because i am having problem installing a client which having error that something like this

Because when downloading PI Datalink Installer it says that the installation kits has 32 and 64 bit installer but when downloading it just only one installer. I already tested 2015 upto 2019 PI Datalink installers but I still get the same error. Version of the Office is in from outlook365, but i have already installed it on some clients with the same version but this one is weird.

 

Hope you could help me TIA.

Roy

Outcomes