AnsweredAssumed Answered

Compatibility with pi server 2018 SP3 Patch 1

Question asked by alanR on Aug 11, 2020

Hi,

 

On site we have a lot of client machines with old versions of pi applications and DLL's.

Pi AF Client 2018 SP1 2.10.1.8731

Pi Buffer Subsystem 4.7.0.37 

Pi Collective Manager 1.2.1.3

Pi DataLink 2017 SP2 x86 5.4.2.0 

Pi GenericNames DLL 1.2.39.0

Pi Interface Configuration Utility 1.4.10.0

Pi Module Database Builder 1.3.0.0

Pi Network Subsystem 3.4.420.1182

Pi OLEDB 2017 SP1 (x64) 3.4.2.17

Pi OLEDB 2017 SP1 3.4.2.17 

Pi ProcessBook 2015 R2 SP2 3.6.2.271

Pi Software Development Kit (Pi SDK) x64 1.4.7.516 2018

Pi Software Development Kit (Pi SDK) 1.4.7.516  2018

Pi Spt DLL 1.2.2.0

Pi System Management Tools 2012 SP1 3.4.1.8

Pi TagConfigurator 2.1.4

I was wondering if anyone knows if there is a table that exists that displays old version of pi applications and their compatibility with newer versions of PI.

 

Thanks  

Outcomes