AnsweredAssumed Answered

PI OLEDB provider 32-bit vs 64-bit

Question asked by Sue_Groff on Sep 3, 2020
Latest reply on Sep 4, 2020 by jyi

I need to move a SQL database to a SQL 2016 instance on another server.  I need  the classic PI OLEDB provider installed on the server.   How do I determine whether I need the 32-bit or 64-bit PI OLEDB provider?  Is it determined by the version of SQL used or what is the criteria?  Although maybe not directly related...our desktops installation has the 32-bit version of SDK installed.  Thanks for any help!

Outcomes