AnsweredAssumed Answered

time stamp covers first column of data

Question asked by fhogarty on Oct 1, 2020
Latest reply on Oct 25, 2020 by Kenneth_Barber



Can you please assist. When I use PI Datalink in Excel and request a timestamp the time covers the first column of data. When I go through the OSIsoft tutorials some show the option of selecting where to put the time stamp. In later tutorials this option is not there and the actual OSIsoft tutorial shows the same problem I am experiencing. (See picture attached)


How do I get the time stamp location to the left of my first column of data


Thanks for your help