Problem with restoring PI DB from archive

Discussion created by VarbanVarbanov on Jan 28, 2013
Latest reply on Jan 30, 2013 by mhamel

Hello everybody! I am trying to restore the data from Pi Server. I have already installed pi server and i have regular backup from completely different Pi Server with different pi points in it (which includes all folders from PI folder - adm, dat, bin, etc including archives).
I tried to follow the procedures described here:


and in page 197 of  PI System Manager I: Essential Skills Version 3.4Q.

I'm not sure whether  i can restore the data from the other server on my server directly from the archive file, but when i try to register an archive i'm recieving error that i'm trying to add second primary archive. I don't see option in the menus where I can delete the primary archive, if there is such, please tell me!! So i tried to stop the server, remove the archive and register new archive using cmd and the command pidiag -ar but i receive output "pidiag is not recognized command.

The same problem occures when i try to follow the procedure with restore of whole pi system (but without installing new pi server).

Any suggestions will be appreciated!!


Thank you in advance!