ArthaDS

Unable to re-install PI Notification Kit

Discussion created by ArthaDS on Apr 24, 2013
Latest reply on Apr 25, 2013 by ArthaDS

There was a problem with the configuration of the acknowledgement website and we tried to uninstall and re-install the notification kit. During the process of installation again we are hurdled by the error code 259 stating unable to obtain the related products for upgrade code 488DEFA6-7B75-406E-875C-A19B684B7208.

 

 

 

Log snippet of the error

 

--- >>> Setup Module 1
Module (PI Application Programming Interface x64 v1.6.2.4) already installed.
--- >>> Setup Module 2
IsMSIInstalled> Unable to obtain Related Products for Upgrade Code {488DEFA6-7B75-406E-875C-A19B684B7208}. Returned error: 259
Module (PI Notifications 2012 v1.2.1205.10) will be installed.
----------------------
Completed Installation checks for all modules.
InstallThread Error 1603. Installation of PI Notifications has failed.

Outcomes