jkgroman

Supporting multiple versions of AF SDK

Discussion created by jkgroman on Oct 23, 2013
Latest reply on Oct 24, 2013 by rdavin

Looking for some insight or suggestions on how best to support both AF SDKs (current 2.5+ and pre .PI Namespace).  

 

We have an application which multiple customers use in which they access/create/delete AF structure and PI Points.  We would like to start making a move to replace the PI SDK calls with equivalent AF SDK calls but since not all of our customers have upgraded to the latest versions of AF, the same software package would need to work with both.  Any pointers would be greatly appreciated. 

Outcomes