5 Replies Latest reply on Apr 16, 2014 10:20 AM by Gregor

    Heartbleed

    bclake

      Hey all,

       

      I'm not an internet programming expert, but I do have to deal with NERC so I'm going through a few of the requirements for potential vulnerabilities.   I know Coresight uses SSL, but I was looking for confirmation that it does not use OpenSSL and specifically the 1.01 - 1.01f versions that were affected by Heartbleed. 

       

      Also, on a side note - can someone from OSIsoft let me know if the vCampus/techsupport sites were impacted at all and if so let us know when they are patched so we can update passwords? 

       

      Thank you! 

       

      Brandon