2 Replies Latest reply on Jun 5, 2014 7:51 AM by Gregor

    PI tag issues...

    jlrichards1979

      I currently have two PI server that are displaying different data for several tags and could really use some assistance.  The issue is that on one server a PI point changes values and then is reverted back to the previous value.  I've provided examples below.  Any assistance that can be offered is greatly appreciated.

       

      Here's a little bit of information...

      • Both tags on each server are configured the exactly same way.  
      • There are several tags that are experiencing the exact same issue.
      • This problem started occurring approximately a month ago. 

      Bad PI tag information on Server1

       

      8512.BadData.jpg

       

      Good PI tag information of Server2

       

       

          • Re: PI tag issues...

            Hello Jeremy,

             

            Do those PI Servers form a PI Server Collective?

             

            Are tags serviced by PI Interfaces?

             

            Is PI Buffer Subsystem in place and set up for n-way buffering or what mechanism is used for data replication?

             

            The fact that you see the issue on the first PI Server but not on the second one indicates a data flow from the second PI Server to the first one. Is this correct?

             

            I am also a little bit in doubt about the timestamps that differ a lot between both servers. Did you retrieve the data on the same client and if so relative to server or client time?

             

            Instead of disabling compression, we recommend to enable it and set compdevpercent to 0. There's no value in storing the same value again and again if it doesn't change.