5 Replies Latest reply on Nov 21, 2014 5:07 PM by Marcos Vainer Loeff

    Web API complains about AF Version, even though it is later that the WebAPI requirements

    AlistairFrith
      We are trying to install coresight 2014 on a VCampus environment. We installed it all with everything on a Workgroup and then discovered that Coresight 2014 won't work outside a domain and we needed to re-install PI-WebAPI. So we uninstalled Coresight and PI-WebAPI and now PI-WebAPI refuses to re-install, complaining that we need to be running AF Server 2.6.0 or later. We are running 2.6.1.6238 (AF 2014R2)! How do we install this? Regards, --- Alistair