AnsweredAssumed Answered

Does different version of PI SDK create an issue?

Question asked by Dirk Veenema Employee on Dec 13, 2014
Latest reply on Dec 15, 2014 by Steven Hurrell

[reposting for Takepatience. manual data migration for one post ]

 

Hello everyone, We are using PI ProcessBook 2014 (v 3.4.0) which use PI-SDK v1.4.2.445.

Now, we want to install PI DataLink on the same machine. But, PI DataLink 2014 uses a newer version of PI-SDK.

Will the new installation create a problem in PI ProcessBook ?

 

Thanks in advance.

Regards,

Outcomes