AnsweredAssumed Answered

What is (will be) the recommended operating system for PI Server

Question asked by Guilherme Ferreira Champion on Feb 19, 2015
Latest reply on Feb 27, 2015 by Guilherme Ferreira

Hi all!

 

PI Data Archive 2012 release notes explicitly recommend Windows Server 2008 R2, even though it doesn't say much why.

The guide to PI Data Archive 2015 Beta 2, does not recommend any. It only says that Windows 2008 R2 or later is required.

 

As a consultant, I am inclining to recommend the latest Windows version, with all the updates and hotfixes as addressed on http://support.microsoft.com/kb/2975719/ for all new installations from now on for all our clients, as I assume it's always best to work with the latest releases.

 

Would you have any comments to drive me the other way? Any bad experiences with Windows Server 2012 R2 and PI?

 

Best regards,

Outcomes