2 Replies Latest reply on Apr 21, 2015 2:17 PM by VCampus-METCO

    PI WebAPI 2015 on 2008 R2 SP1

    VCampus-METCO

      The release notes for WebAPI 2015 says that installation on 2008 R2 is discouraged because it will in future support functionality not available on that platform.

      We have a coresight server with 2008 R2 SP1 Enterprise and webapi 2014.

      Is it worth upgrading to 2015 if coresight itself is unable to take advantage of webapi other than for tag searching etc?

      I can see that when coresight provides additional functionality it may be worth it - but not otherwise.

       

      Any comments?

       

      Simon