AnsweredAssumed Answered

Newly created PI Point showing "Configure State"

Question asked by Muthulingam-EnQuest on Nov 2, 2017
Latest reply on Nov 10, 2017 by Muthulingam-EnQuest

Hi guys,

I've created a set of New PI Points with the following Parameters.

I used the PI SMT Add In in Excel to create the Tags.

 

However, some of the new Tags (in Blue) are working fine while some of them (in Green) are showing "Configure State"

 

 

I checked the Instrument Tags, they are all OK.

Some of theParameters are as below:

Point Source           : SEA (Similar to all Tags)

Location 1               : 18 (Similar to all Tags)

Location 2               : 0 (Similar to all Tags)

Location 3               : 0 (Similar to all Tags)

Location 4               : 5 (Similar to all Tags)

Location 5               : 0 (Similar to all Tags)

Point Type               : digital

Pointclassname       : classic

Digital set                 : ClosedOpenTravel

Scan                         : 1

Shutdown                 : 1

Span                         : 2

Step                          : 1

Typical Value            : 0

Zero                          : 10

 

I had similar problems with earlier Tags. I solved it by copying the set of parameters from another set of Tags and deleting the Point ID and Rec No and changing their Tagname, Descriptor and Instrument Tag.

I used PI SMT Add In in Excel to Export the Tags, then I import the Tags to Refresh them.

It worked like a charm before, but now it's Not Working.

 

What am I doing wrong here guys?

Help me out guys...this is driving me crazy...

 

Best regards,

 

Muthulingam Ramiah

Senior Systems Consultant

 

Ganesh Supromaniam

Muthulingam Ramiah

Outcomes