AnsweredAssumed Answered

PI AF SDK with .NET Core 2.0

Question asked by darrinfong on Jun 13, 2018
Latest reply on Jun 15, 2018 by skwan

Is the PI AF SDK still incompatible with .NET Core? I have read that "if you're running .NET Core 2.0+, you can add a reference to any .NET Framework library you want."

 

Does that mean starting from .NET core 2.0 we can use PI AF SDK?

I have ran into some problems in my .NET core 2.0 application and those problems did not come up when I tried the same thing in .NET Framework 4.6.1.

 

Thanks for the answer,

Cheers!

Outcomes