AnsweredAssumed Answered

PI Vision Display Utility

Question asked by GopalKothari on Dec 26, 2018
Latest reply on Jan 23, 2019 by vkaufmann

Hello,

 

By using PI Vision 2017 R2 SP1 Display Utility I wanted to copy the displays from PI Coresight 2016 R2 to PI Vision 2017 R2 but while choosing databases in the source section I am getting this error "This utility supports only PI Vision 2017 R2 databases". Also, while choosing the destination database it is getting connected.

 

Is there any way to fix it ? Or may be any alternative way to copy Coresight displays into the newly installed PI Vision. ?

 

Thanks in advance!

Outcomes