AnsweredAssumed Answered

Error in Calculation Engine PI AF

Question asked by Faizal on Sep 4, 2019
Latest reply on Sep 13, 2019 by sraposo

Hi,

 

I've been getting the below errors intermittently and whenever it happens, the values during the time period will be missing.

 

2019-08-15 11:33:56.6900|ERROR|ANCalculationEngine:Configuration|Failed to initialize
2019-08-15 11:33:56.6900|ERROR|ANCalculationEngine:Configuration|Failed to initialize
2019-08-15 11:33:56.6900|ERROR|ANCalculationEngine:Configuration|Failed to initialize
2019-08-15 11:33:56.7057|ERROR|ANCalculationEngine:Configuration|Failed to initialize
2019-08-15 11:33:56.7057|ERROR|ANCalculationEngine:Configuration|Failed to initialize
2019-08-15 11:33:56.7057|ERROR|ANCalculationEngine:Configuration|Failed to initialize
2019-08-15 11:33:56.7057|ERROR|ANCalculationEngine:Configuration|Failed to initialize
2019-08-15 11:33:56.7057|ERROR|ANCalculationEngine:Configuration|Failed to initialize
2019-08-15 11:33:56.7213|ERROR|ANCalculationEngine:Configuration|Failed to initialize

 

See screenshot for missing value during the timestamp. Can someone point me in the right direction what can be done to troubleshoot and find out the rootcause of the issue. I tried several troubleshooting steps from youtube but it doesn't really help much.

 

I did try to enable recalculation method but it doesn't seem to be working .

 

Any advise on what can be done? Would greatly appreciate it since I'm quite new to this. 

Attachments

Outcomes