AnsweredAssumed Answered

Error -15010 at recovery

Question asked by Sandra_Torres on Jun 5, 2020
Latest reply on Jul 13, 2020 by Steve Boyko

Hi everyone! I hope you're having a great day 

 

I'm doing a recovery from a PI RDBMS interface to a DB. I created new tags and deleted pre-registered tags so I could verify if the new tags worked just fine. I get the following message everytime I try to start the service with the new tags:

 

I have never had this issue before, not even with the old tags. So I looked up the Message Log, in PI SDK Utility, and I found some messages regarding the new tags: 

I noticed that only one of the tags recovered the information (but only a small part of the given time period, i configurated). I compared the configuration but it is the same. I also  searched the error code in hopes of finding something that could have solved my problem but I didn't have any luck. 

 

I would very much aprecciate your help, because I don't know the cause of this problem. 

 

Thank you very much in advance.

 

-Sandra Torres 

Outcomes